Pouch 1.0.1: Bug Fixes

This is just a quick note to Pouch users out there: I just submitted the Pouch 1.0.1 update to the App Store, which includes a fix for errors that said "Can't connect to the internet" or "Authentication needed". Sorry about that. The update will be available as soon as Apple approves it. Thanks for hanging in there with me!

Tags: